PDA

View Full Version : problem with pc



aladavlis
12-16-2006, 04:15 PM
Hello,
I am having trouble with my Internet explorer.It is doing some very odd things.Sometimes it will completely close the page i am visiting for no reason or it will be very slow loading pages and when i say slow i mean very very very slow for eg i tried to google something and after 10 minutes of the page trying to load i gave up.I thought that it was perhaps the topic i was searching so i tried putting in random things to see if that made any difference but it didn't.Another problem i had was when i was on a forum and clicked on a link and nothing happened i tried to open a new tab and that wouldn't work either and it would let me access any options that are in my tools menu.i had to restart my computer.Just to let you know i have high speed Internet connection.Thanks in advance to anyone that helps me with this problem.

insubuy
12-16-2006, 04:57 PM
Are you having these problems specifically on our web site or in general with all web sites?

AmericanH1B
01-08-2008, 07:09 PM
Hey

Just as an advice...since i am from some IT knowledge

when we ask initially a question...then this Title block should be shown...but if we are hiting a reply to that particular post ..why should this title be blank or in the first case why doesnt it show the first title

Only to make the site more user friendly;)

Thank you devi

insubuy
01-08-2008, 07:20 PM
That is because the person who is replying can make different title.